Elevated errors starting workspaces in the US region
Incident Report for Gitpod
Resolved
Workspace failure rates are back to normal levels. Thanks for your patience
Posted Nov 18, 2021 - 12:00 UTC
Monitoring
We have removed a server from the production cluster and workspace telemetry has returned to normal. Root cause investigation into the Kubernetes node is underway.
Posted Nov 18, 2021 - 11:27 UTC
Identified
We've spotted elevated errors in our telemetry and are investigating.
Posted Nov 18, 2021 - 11:18 UTC
Update
Workspace failure rate in US cluster is improving and at normal levels. Will continue to monitor
Posted Nov 18, 2021 - 10:53 UTC
Monitoring
Services are operational and mitigations have been implemented.
Posted Nov 18, 2021 - 10:20 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 18, 2021 - 09:47 UTC