VS Code Extensions are not available
Resolved·Degraded performance

The maintainers of open-vsx.org have made it operational again.

Thu, Oct 13, 2022, 07:31 AM
(2 years ago)
·
Affected components
Updates

Resolved

The maintainers of open-vsx.org have made it operational again.

Thu, Oct 13, 2022, 07:31 AM

Identified

open-vsx.org is experiencing degraded performance https://github.com/EclipseFdn/open-vsx.org/issues/1291, search and installation of VS Code extensions may fail. We are escalating the matter to the Eclipse foundation.

Thu, Oct 13, 2022, 03:39 AM(3 hours earlier)

Identified

open-vsx.org is experiencing degraded performance https://github.com/EclipseFdn/open-vsx.org/issues/1291, search and installation of VS Code extensions may fail. We are escalating the matter to the Eclipse foundation.

Thu, Oct 13, 2022, 03:31 AM