Some workspaces cannot start due to failing image pull
Resolved·Degraded performance

We are pleased to confirm that the image pull issue has been successfully resolved.

Tue, Aug 13, 2024, 02:39 PM
(10 months ago)
·
Affected components
[PAYG] Image Builds
Updates

Resolved

We are pleased to confirm that the image pull issue has been successfully resolved.

Tue, Aug 13, 2024, 02:39 PM

Investigating

Unfortunately, the fix wasn't effective. We're working on a solution to the image pull errors.

Tue, Aug 13, 2024, 11:54 AM(2 hours earlier)

Monitoring

We've restarted the service responsible for image builds to solve the rate-limit issue.

Image builds are back to operational. We keep monitoring the system.

Tue, Aug 13, 2024, 09:04 AM(2 hours earlier)

Investigating

We've spotted that some workspaces cannot start with a "Too many request" error on image pulls.

We're currently investigating the issue, and will provide an update soon.

Tue, Aug 13, 2024, 08:30 AM(34 minutes earlier)