Workspaces won't start in the US cluster
Incident Report for Gitpod
Resolved
Workspaces are back to operational in the US. Thanks for your patience!
Posted Sep 20, 2021 - 16:25 UTC
Monitoring
We've identified and fixed a problem, and US service is now recovering. We're continuing to monitor the situation, but workspaces should now start again in the US.
Posted Sep 20, 2021 - 16:22 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 20, 2021 - 16:06 UTC
This incident affected: Workspaces.