Sign up of new accounts was disabled
Resolved

After the recent deployment we found out that sign-up of new accounts was disabled. We took immediate measures and rolled back the changes. Sign-ups are working again.

Tue, Aug 2, 2022, 08:32 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

After the recent deployment we found out that sign-up of new accounts was disabled. We took immediate measures and rolled back the changes. Sign-ups are working again.

Tue, Aug 2, 2022, 08:32 AM

Monitoring

After the recent deployment we found out that sign-up of new accounts was disabled. We took immediate measures and rolled back the changes. Sign-up are working again.

Tue, Aug 2, 2022, 08:26 AM